R-LINK NON SI ACCENDE PIU'

Pregi e difetti dell' R-LINK 2
Avatar utente
blacksurfer
Messaggi: 179
Iscritto il: 27/08/2018, 13:55
Allestimento: Sport Edition 2
Colore: Grigio Titanio
Città: Genova

R-Link2 non si riaccende (ad minchiam)

Messaggioda blacksurfer » 15/04/2019, 22:52

Allora ... sta cosa mi è già capitata un paio di volte e per questo comincia ad infastidirmi e preoccuparmi...
Vi racconto l'episodio di oggi : viaggio allegramente col mio R-Link acceso e funzionante. Poi mi fermo e lo spengo, dopodichè spengo la macchina ( oggi quando è successo ho fatto una pausa all'autogrill ). Torno in macchina, la riaccendo e l' R-Link rimane fermo sull'ora, innesto la retromarcia e niente ... la telecamera non si accende. Cerco di accenderlo manualmente col pomello ... niente.
A questo punto, mi incavolo... mi rifermo e rispengo la macchina ... perchè, mi dico, vedrai che al prossimo riavvio riparte tutto come se nulla fosse. E invece ... ancora NIENTE!
Non risponde a nessun comando.
Arrivo a destinazione, scendo , chiudo la macchina , aspetto che vengano staccate tutte le utenze e poi riprovo ... NULLA di nuovo!
A questo punto tengo premuto il pulsante di accensione dell' R-Link per circa 10 sec. , il display diventa grigio uniforme, al chè penso si sia rotto definitivamente e invece, come per incanto, dopo qualche secondo, ricompare l'immagine e riparte tutto con addirittura ancora la navigazione che avevo in corso e il ricalcolo del percorso per arrivarci!
Ma che cavolo succede ?
A qualcun altro è successo qualcosa di analogo?
Kadjar Sport Edition 2
1.6 Tce 165 CV 8-) [knuppel2.gif]

R-Link2 non si riaccende (ad minchiam)

Sponsor

Sponsor
 

Ghost73
Messaggi: 36
Iscritto il: 30/12/2018, 23:24
Allestimento: Sport Edition 2
Motorizzazione: dCi 110 EDC
Colore: Bianco Ghiaccio

Re: R-Link2 non si riaccende (ad minchiam)

Messaggioda Ghost73 » 17/04/2019, 10:04

A me sta capitando negli ultimi due giorni che non si accende in automatico, ma lo accendo manualmente e pare che tutto funzioni normalmente. Non sò se ho cambiato qualche funzione o se ne esiste una per bloccare l’accensione automatica, fatto sta che oggi è partito un’altra volta in automatico... il resto lo scopriremo solo “guidando” 😉
KADJAR 2019 DCi 115 Sport Edition 2, Sellerie in pelle carbone scuro + sedile estendibile, Pack Techno Sport 2, Pack Winter Sport 2, Tetto panoramico, Ruotino di scorta, Bianco ghiaccio

Avatar utente
blacksurfer
Messaggi: 179
Iscritto il: 27/08/2018, 13:55
Allestimento: Sport Edition 2
Colore: Grigio Titanio
Città: Genova

Re: R-Link2 non si riaccende (ad minchiam)

Messaggioda blacksurfer » 17/04/2019, 12:21

già ... [rolleyes.gif]

per fortuna ho fatto l'estensione a 5 anni della garanzia : Wink : : Chessygrin :
Kadjar Sport Edition 2
1.6 Tce 165 CV 8-) [knuppel2.gif]

Avatar utente
skorpions
Messaggi: 472
Iscritto il: 24/02/2018, 9:58
Allestimento: Sport Edition 2
Motorizzazione: dCi 110 EDC
Colore: Grigio Titanio
Città: Versilia - Toscana

Re: R-Link2 non si riaccende (ad minchiam)

Messaggioda skorpions » 17/04/2019, 22:09

Era capitato qualcosa di analogo anche a me, una volta tutto nero e muto e in un altro caso schermo sbiancato con la retrocamera rimasta fissa
Ma avevo anche altri problemini, mi hanno cambiato tutto lo schermo tachimetro un mese fa (ho aperto un post al riguardo) e almeno per ora funziona tutto regolarmente


Inviato dal mio FIG-LX1 utilizzando Tapatalk


Kadjar Sport Edicion 2 - dci 110 Grigio Titanio, Pack Tecno [thumbup1.gif]

Mara82
Messaggi: 15
Iscritto il: 13/02/2018, 8:16
Allestimento: Hypnotic
Motorizzazione: dCi 130
Colore: Nero Etoile'
Città: Brescia

R-LINK NON SI ACCENDE PIU'

Messaggioda Mara82 » 27/06/2019, 10:21

Ciao a tutti,

due giorni fa, quando ho acceso la vettura l'R-link si è avviato normalmente ma dopo pochi secondi lo schermo è diventato sempre più di colore giallo…. era impossibile utilizzarlo… quando successivamente ho spento l'auto si è spento anche il display ma da allora non si riavvia più…. ho provato a resettarlo ma senza successo…. non mi rimane altro che portare la macchina in assistenza. E' già successo anche a qualcuno di voi? Può essere stato il troppo caldo di questi gg ad aver danneggiato qualcosa? [hmm.gif]

Aleil
Messaggi: 2
Iscritto il: 30/06/2019, 21:17
Allestimento: Sport Edition
Motorizzazione: Blue dCi 115
Colore: Bianco Nacrè
Città: Piacenza

Re: R-LINK NON SI ACCENDE PIU'

Messaggioda Aleil » 30/06/2019, 21:26

È successo anche a me con la kadjar ritirata in concessionaria il 20/06....
Funzionava bene per 2 giorni poi morto...
Provato a fare il reset e si è ripreso per poco poi di nuovo nero. La porto in assistenza e provano a farmi il reset l’oro funziona per poco ma poi si riblocca.... mi hanno detto che devono sostituire tutto il blocco ma che ovviamente il pezzo non è disponibile ne in italia ne in Francia e quindi non sanno quando potranno sostituirlo.
Qualcuno Sa cosa potrei fare o meglio provare a fare per ripristinarlo ?

Mara82
Messaggi: 15
Iscritto il: 13/02/2018, 8:16
Allestimento: Hypnotic
Motorizzazione: dCi 130
Colore: Nero Etoile'
Città: Brescia

Re: R-LINK NON SI ACCENDE PIU'

Messaggioda Mara82 » 01/07/2019, 22:05

Ma quindi ancora non ti è stato riparato? Quanti giorni sono passati? Hanno difficoltà a trovare il ricambio? :shock:

Aleil
Messaggi: 2
Iscritto il: 30/06/2019, 21:17
Allestimento: Sport Edition
Motorizzazione: Blue dCi 115
Colore: Bianco Nacrè
Città: Piacenza

Re: R-LINK NON SI ACCENDE PIU'

Messaggioda Aleil » 01/07/2019, 23:38

Si purtroppo hanno detto che possono passare anche 2/3 mesi per avere il pezzo in sostituzione

Avatar utente
TorreMax
Messaggi: 472
Iscritto il: 22/04/2016, 10:41
Allestimento: Bose
Motorizzazione: TCE 130 EDC
Colore: Grigio Titanio
Città: Monza

Re: R-LINK NON SI ACCENDE PIU'

Messaggioda TorreMax » 02/07/2019, 9:43

Si purtroppo hanno detto che possono passare anche 2/3 mesi per avere il pezzo in sostituzione
Lo costruiscono appositamente per te ?
Lo assemblano a mano in Giappone ?

Più leggo ste cose e più mi convinco di aver acquistato la mia PRIMA ed ULTIMA Renault.

Un saluto al Forum
Ultima modifica di TorreMax il 02/07/2019, 11:52, modificato 1 volta in totale.

fabiuz76
Messaggi: 25
Iscritto il: 02/07/2019, 8:45
Allestimento: Sport Edition 2
Motorizzazione: TCe 140 FAP
Colore: Grigio Platino
Città: grugliasco

Re: R-LINK NON SI ACCENDE PIU'

Messaggioda fabiuz76 » 02/07/2019, 10:09

Si purtroppo hanno detto che possono passare anche 2/3 mesi per avere il pezzo in sostituzione
:o :o :o :o
Assurda sta cosa....


Torna a “Infotainment e multimedia”

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti